Back
powered by Watchbot

Erreur connexion au serveur.

INCIDENT REPORT FOR Mr. Robøt#7626

Resolved

The bot is back. Thank you for your patience.

Posted Jul 04, 2022 01:00 AM

Resolved

The bot is back. Thank you for your patience.

Posted Jul 03, 2022 12:00 AM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jul 02, 2022 11:25 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jul 02, 2022 11:02 AM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jul 02, 2022 10:55 AM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jul 01, 2022 10:11 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jul 01, 2022 04:43 PM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jul 01, 2022 04:35 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jul 01, 2022 04:19 PM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jul 01, 2022 04:04 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jun 25, 2022 03:59 PM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jun 25, 2022 03:50 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jun 20, 2022 09:00 PM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jun 20, 2022 09:00 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jun 17, 2022 03:00 AM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Jun 17, 2022 02:59 AM

Resolved

The bot is back. Thank you for your patience.

Posted Jun 09, 2022 03:39 PM

Resolved

The bot is back. Thank you for your patience.

Posted Jun 04, 2022 04:02 PM

Resolved

The bot is back. Thank you for your patience.

Posted May 20, 2022 09:02 PM

Resolved

The bot is back. Thank you for your patience.

Posted May 05, 2022 12:57 AM

Resolved

The bot is back. Thank you for your patience.

Posted Apr 19, 2022 05:36 PM

Resolved

The bot is back. Thank you for your patience.

Posted Apr 16, 2022 12:04 AM

Resolved

The bot is back. Thank you for your patience.

Posted Apr 15, 2022 06:31 AM

Resolved

The bot is back. Thank you for your patience.

Posted Apr 13, 2022 04:56 PM

Resolved

The bot is back. Thank you for your patience.

Posted Feb 12, 2022 02:22 AM

Resolved

Résolu.

Posted Feb 09, 2022 11:27 PM