powered by Watchbot

Soucis de connexion avec hébergeur

INCIDENT REPORT FOR Mr. Robøt#7626

Resolved

Le robot est désormais en ligne. Désolé de la grosse gêne.

Posted Sep 21, 2020 12:41 AM

Monitoring

The bot is stop. The staff is mobilized to solve the problem.

Posted Sep 20, 2020 12:05 PM